Desktop will not load in XP

  MuDelta 18:38 PM 11 Sep 12

At startup everything goes normally untill the desktop background appears and then nothing more happens. I can start ok in safe mode and run system restore but with the same result. Activity stops with a blank desktop. How to corect this?

  lotvic 18:51 PM 11 Sep 12

By 'blank desktop' do you mean you get the background picture but no icons or taskbar etc showing?

If it's okay in Safe Mode (minimal drivers loaded) it points towards some sort of driver corruption. Have you tried another different System Restore point?

  MuDelta 20:04 PM 11 Sep 12

Hello lotvic Yes, it's just the background. The taskbar appears afte abouttten minutes but nothing more after that (another 30 minutes!) I have tried three restore opints with no result. How do I find the corrupted driver(s)?

  MuDelta 20:10 PM 11 Sep 12

Jock1e Will try sfc /scannow soon No recent downloads USB ports unplugged Computer cleaned recently PSU seems OK

Thanks for the ideas.

  northumbria61 20:38 PM 11 Sep 12

Once you are on the desktop can you click ctrl+alt+delete at the same time and get the task manager? If so then you can click "file" "new task (run....) and type in explorer.exe This will load your desktop. If not then you found your problem. The explorer.exe is missing or corrupt. If you can then open the task manager and click file\new task and type in cmd and hit enter on you keyboard and then type in sfc /scannow Be sure to put the space after sfc and before the / This will do a system file check and scan for missing or corrupt OS files and replace them with the ones off your XP CD or Recovery CD. So have it handy to put in your drive when prompted to do so.

  MuDelta 21:03 PM 11 Sep 12


I take it you mean not in safe mode but the blank desktop; control+alt+delete doest work - no response! In safe mode, it just gives my documents. Other ideas?

  northumbria61 21:17 PM 11 Sep 12

If you have your XP Install Disc take a look here enter link description here

Scroll down and work your way through it.

  northumbria61 21:21 PM 11 Sep 12

Should have added - this is for a repair option

  MuDelta 18:39 PM 16 Sep 12

It runs ok if I disable all start up items. Something there.

  woodchip 18:45 PM 16 Sep 12

then load one at a time and restart pc each time to find the problem

  MuDelta 16:01 PM 19 Sep 12

Mailwasher was causing the trouble. By uninstalling and reinstalling all is now well.


This thread is now locked and can not be replied to.

Sony Vaio Z Canvas release date, price and specs: Another Surface Pro rival but for the US

1995-2015: How technology has changed the world in 20 years

Adobe unveils Sketch-rival Project Comet for UX design

How to fix iOS 9 problem iPhone stuck screen, unresponsive, no swipe, frozen, can't turn off