desktop wallpaper not automatic

  Revi 10:12 19 Mar 04

Previously after start when my PC stopped booting my favourite wallpaper appeared automatically as a backdrop to the monitor screen. Now, after every boot, I have to set the wallpaper up manually by going into the controls and changing the settings. How do I correct this anomaly?

  Revi 15:37 19 Mar 04

^^ ^^

  Â ÑÌÇKÑÂMË 15:40 19 Mar 04

You could try going to desktop option then select none click apply then restart then do same again and select the 1 you wont click apply and restart.


  Revi 16:28 19 Mar 04

Sorry for reverting late. I did exactly what you said and all's fine, exactly the way I wanted!
Regards too.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…