Desktop Shortcuts Keep Changing Position

  ponytail 10:19 11 Oct 13
Locked

I have three shortcuts to three financial spreadsheets on the desktop but dont know why but now when I open any of these and make changes on the spreadsheets and then come out the shortcuts appear on a different part of the desktop.This has only started happening when my laptop was taken back to factory settings and office 2010 was installed.It only happens with these shortcuts.I use windows 7.The spread sheets were done on office 2003

  chub_tor 11:22 11 Oct 13

Have you tried this? Right click an empty space on your desktop,click on View and untick 'auto arrange?

  ponytail 16:14 11 Oct 13

Hi chub_tor auto arrange was not ticked

  lotvic 16:20 11 Oct 13

ponytail, so which setting is ticked?

  ponytail 23:39 11 Oct 13

Hi lotvic The following are ticked Align icons to grid Show desktop icons Show desktop gadgets

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…