Desktop shortcuts

  zoobie 10:56 01 Mar 03
Locked

I was wondering why my desktop shortcuts aren't displaying after I right click on a page and select 'create shortcut' then confirm it's creation on my desktop.

I saw them listed in Windows Explorer...but they're not showing on my desktop.

Fix?

Thanks

  Tj_El 12:09 01 Mar 03

if you are using 2000/Xp or your computer is networked, it might be that your desktop location is not the standard C:\WINDOWS\DESKTOP but some other location.

Which location did you see them listed under Explorer?

  zoobie 19:51 01 Mar 03

They're listed under desktop. I'm running Win98se. Can't figure this one out. Sometimes, perhaps weeks later, the icon may show up on the desktop after several on/off of my computer. Thanks

  crx16 20:14 01 Mar 03

on the page you want to save try File\Send to\Shortcut to desktop.or in Explorer ,right click your file and Send to\desktop(create shortcut).

these 2 methods do the same job,but you dont get a confirmation window.your method should work also,but as it doesnt try these.(winME IE5.5)

  zoobie 20:42 01 Mar 03

Nah...Nothing works and that's what I said in my first post.

  MAJ 21:29 01 Mar 03

It sounds like your Iconcache file is full or set very low. Go to Start > Run, type in regedit, then navigate to
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer

Look for the entry "Max Cached Icons" and double click on it then change the value to 2000 Hex. Reboot your computer and see does that cure it. Don't forget to backup your registry before changing it. If you have any questions, post back.

  zoobie 00:37 02 Mar 03

Nothing works...I've tried 2000, 3000, even 5000. What's that Hex?
Thanks

  MAJ 00:49 02 Mar 03

When you double click on "Max Cached Icons" a little dialog box appears where you can change the value. There are two choices Hexidecimal (Hex) or decimal. Mine is set to 2000 Hex or 8192 Decimal, zoobie. You might be setting it to 2000 Decimal which is low. Try setting it to 8192 Decimal.

  zoobie 03:37 02 Mar 03

There's no hex or decimal choice in my Win98se...It's default was 500. I've tried 2000, 3000, 5000, 8192...Still no go.

Any other ideas?

Thanks

  vinnyo123 07:50 02 Mar 03

I have ati graphic card gives me some good settings .control..panel..display.I thought the hex would do it try pix now,,maybe right click on empty spot on desktop-new-shortcut-create short cut window pops up..........

  MAJ 08:07 02 Mar 03

Sorry then, zoobie, the Iconcache must have been a bum steer, if that made no difference. You could try and download TweakUI, there is an option in there to Repair icons, it *might* work. click here scroll down to get the Win 98 version 1.33.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…