Desktop reverts to XP style on bootup

  smokingbeagle 09:44 12 Aug 08
Locked

XP SP2.

I prefer the Classic Style or rather I dislike the XP Style. My PC reverts to XP style on boot up / reboot.
System Restore did not cure the problem.
Can anyone help?

  brundle 09:50 12 Aug 08

Disable Themes; Start menu/run, type

services.msc

scroll down to Themes, set to Disabled and click Stop.

  smokingbeagle 10:13 12 Aug 08

Thanks brundle. Your suggestion did not work but it give me a hint at the solution.
Unticking "Themes" in MSCONFIG seems to have sorted out the problem.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5