DESKTOP REMAINS BLACK

  Bonzy 11:46 24 Aug 05
Locked

Hello friends. I configured my Win98SE desktop to have a dangerous creature(tiger) as the background. I'd installed Desktop Themes which appeared in control Panel. It's corresponding name under background in Display Properties is DANGEROUS CREATURES. I've had this background for a long time. One morning last week, I powered up the pc and the screen was black. I went to Display Properties/Background and found that "Dangerous Creatures" was not in the list. I then went to Start/Settings/CP/Add Remove Programs. The tick against Desktop Themes was there. I removed the tick, put it back to install it, went through the same proceedure to put back the animal back on the desktop. After all that,the sceern was still dark but all other features eg sound, taskbar etc belonged to that background. Did I skip doing anthing to put it back? Why is that desktop background refusing to appear on screen? I've tried others and they've worked fine. Any correction ideas? Thanx.

  woodchip 11:54 24 Aug 05

Put your Win98 CD in comp from Run Type SFC press enter and run the program to look for corrupt files

  Bonzy 13:29 24 Aug 05

I ran setup instead of sfc 2 days ago but same story. Surprising.

  woodchip 15:16 24 Aug 05

Right try this, Go to Control Panel Double click on Add Remove Icon Click Windows Setup remove the tick from Desktop Themes click Apply click OK restart computer then go back in to the above and put the tick back in the above box, it may ask for the Win98 CD

  Bonzy 06:49 26 Aug 05

Thanx woodchip. I tried exactly what you suggested and there was no improvement! I noticed that when Desktop Themes files were being copied to C: the pc didn't ask for the Win98SE cd. I saw the "copying files" dialogue box nonetheless. This could probably mean that it was copying from the Win98SE program which resides on the C: drive. Big wonder is that though the animal appears in the preview window after choosing it from Control Panel, it does not appear on the desktop, even after restarting the pc. Otherwise, all associated settings are ok, eg pointer etc. What could be amiss? Would you know? Thanx again

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…