desktop picture.

  ss6c 10:25 14 Jan 07
Locked

Hi I used to be able to use a .JPG file from My Pictures to set as background on my desktop. It suddenly seems to have stopped being able to do this. If I change the picture to a bitmap image it works. I hadn't tried it for some time so I don't know exactly when it started. One traumatic thing that happened fairly recently was a number of deletions and restorations of Musicmatch Jukebox but I can't see why that would have effected what format picture I can use on my desktop. Anybody got any ideas?

  thms 11:25 14 Jan 07

Go to start/run type sfc /scannow (note the space between c&/).

You will need your xp disc. This will replace any critical files that are missing.

  ROYSTERO 11:47 14 Jan 07

I use Picasa photo editor,Click the thumbnailyou want to use on your desktop,click create,then desktop.

  ss6c 18:26 14 Jan 07

Tanks.
I ran scannow. It did not seem to find any thing wrong.

The thing with the picassa is that the problem seems to be using a Jpg file. If I change to another format it works.
Very odd.

  thms 18:59 14 Jan 07

Do you have active desktop enabled.

click here;EN-US;190228

  thms 19:01 14 Jan 07

Can't get that link to work so here's what it says.

Method 1
To enable the Active Desktop, right-click an empty area on the desktop, point to Active Desktop, and then click View As Web Page to add a check mark.

To disable the Active Desktop, right-click an empty area on the desktop, point to Active Desktop, and then click View As Web Page to clear the check mark.
Back to the top Back to the top
Method 2
1. Click Start, point to Settings, click Control Panel, and then double-click Display.
2. To enable the Active Desktop, click the Web tab, click the "View my Active Desktop as a web page" check box to select it, and then click OK.

To disable the Active Desktop, click the Web tab, click the "View my Active Desktop as a web page" check box to clear it, and then click OK.
Back to the top Back to the top
Method 3
1. Double-click My Computer, and then click Folder Options on the View menu.
2. To enable the Active Desktop, click Web Style on the General tab, and then click OK.

To disable the Active Desktop, click Classic Style on the General tab, and then click OK.

  skidzy 19:07 14 Jan 07

click here

For further reference regarding MS or extra long links,try TinyUrl.click here

  ss6c 20:06 14 Jan 07

I am using XP with sp2. I can't find "active desktop" with any of the methods you suggest!

  thms 20:25 14 Jan 07

Your right doesn't appear on my computer either.

I can however set pictures to desktop by right clicking them and selecting sset as desktop.

You could try using this program
click here

  ss6c 20:54 14 Jan 07

Yes that works!
I feel a fool, however I'm still concerned as to why things suddenly stop working and there seems no way to repair them.

Thanks for all the helps.

  thms 20:59 14 Jan 07

Glad you've got it sorted.

"why things stop working and there seems no way to repair them"

OH the joys of computing.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…