Desktop PC Won't Connect to the Internet

  Fatbloke1 08 May 11

I recently had a replacement superhub from Virgin Media as the first one I had went wrong. However since getting the new one I can not connect to the net when my desktop pc is wired to the superhub. I can connect, and am doing so now, using my work laptop when wired to the superhub. My desktop is not wireless enabled.

On the desktop my icon in the system tray says that theres is limited or no connectivity. When I try to repair the connection it fails as my ip address can not be renewed. The only command that I know of, due to my lack of knowledge, is ipconfig.When I run this I get the following

Connection Specific DNS Suffix: Blank Autoconfiguration IP Address : Subnet Mask : Default Gayeway : Blank

I have bought and installed a new ethernet card and have updated the driver, the card is a Realtek RTL8139/810x, the driver is version 5.719.325.2009.

How else can I check to see what is causing the connection to fail?

  Strawballs 08 May 11

When you open IE go to tools and make sure work offline is not ticked

  Fatbloke1 09 May 11

Thanks l24

When I use IP Config on the laptop I get the following:-

Connection Specific DNS Suffix: Blank Autoconfiguration IP Address : 192.168.04 Subnet Mask : Default Gayeway :

If I have both machines wired, as I do now, I get the same results as mentioned in my previous post and this one. I have Zone Alarm installed, which worked with the previous superhub, turning ZA off makes no difference to the connection. I did not install any softwareon either computer when the superhub was first installed.

  Fatbloke1 09 May 11

The ip address in the above post should read

  Fatbloke1 11 May 11

Thanks again l24,

I could not remove the settings as ZA kept saying that the network, with the 169.254 ip address was in use. So I deleted ZA, still no joy! I then ran ipconfig/all on both machines. The desktop results were: Windows IP Configuration Host name: my name Primary Dns Suffix: Blank Node type: Hybrid IP Routing Enabled: No WINS Proxy Enavbled: No

Ethernet Adapter Local Area Connection 6 Connection Specific DNS Suffix: Blank Description: Realtek RTL8139/810x Family Fast Ethernet NIC Physical address:00-E0-4C-4F-23-F5 Dhcp Enabled: Yes Autoconfiguration Enabled: Yes Sub Net Mask: Default Gateway: Blank

Laptop: Ethernet Adapter Local Area Connection Connection SpecificDNS Suffix: Blank Description: Intel (R) 82567LM Gigabit Network Connection Physical address: F4-CE-46_E3-F6-DA Dhcp enabled: Yes Autoconfiguration enabled: Yes IP Address: Subnet Mask: Default Gateway: DHCP Server: DNS Servers: & Lease Obtained: 11 May 2011 21.22.27 Lease Expires: 11 May 2011 22.2.07

I have swopped the cables over between the computers and have also swapped them in the hub sockets.

Any further help would be gratefully received.


This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message