Desktop PC has gone haywire

  FinsGrandad 21:26 19 Nov 09
Locked

On my Desktop PC I am running Windows XP Media Center Edition Service Pack 3, 2.80 Ghz, Intel Pentium D. This is how the problem arose, i decided that i wanted to copy one of my DVD's onto an 8.5 Gb blank disc and thought that my current DVD-RW was capable of doing this task but to no avail, I then decided to install my other DVD-RW as this was capable of burning +/- DL. So i turned the PC off, opened up the side, put on my earthing strap and set to work, i checked for the master and slave grommit and changed these accordingly, after about 10 - 15 mins, I put everything back together, plugged everything back in to the sockets and swithced on the PC. The PC went through its usual start up procedure but after a few mins the screen froze, so i then waited for a few mins after switching it off before re-starting it, this i had to do quite a number of times. I sat thinking what could have went wrong, i tried all the usual safe mode start ups but unfortunately it kept on freezing. I then decided to remove both DVD-RW and low and behold i had a full working order PC again. Now my problem is how do i install both DVD-RW without having to go through the freezing problems again. DVD-RW 1 is a Lightscribe DVD and 2 is an LG DVD-RW +/- DL, any help would be much appreciated.

  Technotiger 21:39 19 Nov 09

If you have Nvidia graphics, for some reason this tends to cause problems with LightScribe drives - but I don't know why, just a clash of some sort. Try again, minus the LightScribe drive.

  Grey Goo 22:08 19 Nov 09

Top one has to be master, bottom one slave, if they are on the same cable.

  ashleycardwell94 22:38 19 Nov 09

Have you checked the boot settings, have you got the 2pin socket in the back of your IDE drive to set master and slave, you can confuse your computer b setting both drives on one IDE cable to master, it normally has a 2 pin lpug and you just change the settings but your drives might not have this feature!

  FinsGrandad 22:38 19 Nov 09

For Technotiger & Grey Goo - No I do not have an Nvidia graphics card, I have an ATI RAEDON EXPRESS 200 Series which is set onboard, and an HP L1740-17" Monitor. For Grey Goo, Yes I have both DVD-RW on the same cable and have set them to Master & Slave accordingly. I shall be taking both of them out tomorrow and trying them one at a time to see if it makes any difference, fingers crossed. Thanks for your feedback.

  FinsGrandad 22:41 19 Nov 09

No I have not checked the boot settings, in fact I never even thought of that but now you come to mention that, I shall do that tomorrow also, thanks for your feedback.

  FinsGrandad 19:27 20 Nov 09

Please accept my thanks as i obviously can't buy you all a pint, your invaluable knowledge has helped me overcome my problems on my PC - they are both working fine and now i can burn an 8,5 Gb disc and also burn a Lightscribe disc, i am over the moon. Once again thanks.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…