Desktop do I

  mikegm7 13:02 11 Jul 05

The words underneath my desktop icons are surrounded by a colourd box. I know how to change the coloured box, but how do I do away with the box altogether and just have the words?
Thanks in advance

  tenplus1 13:45 11 Jul 05

The coloured box uses the background colour, so change that in the Display Prefs and that'll work...

You could also turn on Drop-Shadows for desktop icons ON by right-clicking My Computer --> Properties --> Advanced --> Settings

  Magik ®© 13:50 11 Jul 05

or you can download a small prog called "transtext" which allows you to just have the words and no box.

click here..

click here

  Graham ® 14:26 11 Jul 05

...or click here

  mattyc_92 16:06 11 Jul 05

Is "Active Desktop" enabled? That normally causes this.

To disable:

Right-click Desktop and select "properties->Desktop->Customise Desktop (its a button)->Web" and untick ALL boxes and click OK...

  ventanas 16:11 11 Jul 05

I had this a few weeks back click here for the fix.

  Graham ® 18:00 11 Jul 05

Poor TransText! You've put 'em out of business! Neat solution, is that alright, mikegm7?

  mikegm7 08:30 13 Jul 05

Sorted. One box was checked. Unchecked it and coloured box dissapeared!!! Thanks

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…