desktop icons too large!

  applecroc 17:42 09 Sep 06
Locked

we have just had to re-install windows after a computer crash and also purchased a new monitor. The problem is the desk top icons are massive and can't seem to be able to reduce the size of them. The text is also huge. I have gone on "view"-text size and selected smallest but it is still TOO big. I would be grateful for any help or advise. thanks, Pat

  User-312386 17:45 09 Sep 06

you will need the chipset drivers for the mobo and the graphics card drivers

Can you please give us the full spec of the PC

  anskyber 17:46 09 Sep 06

Is the screen resolution set to its native setting?

  DieSse 17:47 09 Sep 06

You need to load the graphics drivers - either from the motherboard CD or the CD for the graphics card, if it has a seperate card.

If you can't find these, you can get them from the web - but for further guidance you'll need to tell us what motherboard and/or graphics card you have. If you need help with this please ask again.

  Eastender 18:15 09 Sep 06

In XP right click on desktop choose Properties then Appearance then Advanced on Item scroll to Icon, what size is shown? It's normally about 28.

  applecroc 14:07 10 Sep 06

thanks eastender that worked perfectly. Thanks.

  DieSse 15:44 10 Sep 06

You said the text was also too large - what's happened to that?

  Daveken 16:34 10 Sep 06

Go to Control Panel and click on display.
Select the setting tab and adjust the resolution probably to a high one until you get your preferred sizes. Do not forget to restart your pc after the adjustment.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…