Desktop Icons

  snoopy 14:44 25 Aug 06
Locked

my desktop icons have gone very large since my grandaughter as been on my computer, how do i get them back to a normal size please.

  FelixTCat 14:49 25 Aug 06

snoopy,

Right-click on a free area of the desktop and click Properties - Effects and untick the Use large icons box

Regards,

Felix

  VoG II 14:49 25 Aug 06

Try this:

Right click Desktop, Properties, Appearance tab, Effects button, untick Use large icons.

  snoopy 15:55 27 Aug 06

thank you FelixTCat & VoGtm worked ok

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…