Desktop Icon words have a blue backround?

  Tinkey Winkey 10:04 28 Jul 06
Locked

The words under my desktop icons have a dark blue background around them - how can I get rid of this so they blend into the wallpaper please?

  rawprawn 10:07 28 Jul 06

Right click on Desktop/Arrange icons/Untick Lock Web Items on desktop

  Tinkey Winkey 10:09 28 Jul 06

Great - thankyou rawprawn

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now