Desktop icon background colour

  Skinn 22:23 02 Jan 08
Locked

For some unknown reason the desktop icon text has developed a background colour and I just can't get rid of it. Does anyone know how to?

  woodchip 22:27 02 Jan 08

Right Click Desktop\Properties\Appearance\Advanced\Icon

  woodchip 22:28 02 Jan 08

For ICON you have to click the drop down list that as desktop in it

  Technotiger 22:32 02 Jan 08
  Skinn 22:59 02 Jan 08

Thanks but won't working. This actually happened when it was attempted to copy a picture in an emailed Microsoft Word document into My Documents. When My Documents was opened and the picture was located it was not recognized so a programme called Image Ready was selected and then all of the icon text developed a background colour.

  DieSse 23:27 02 Jan 08

Right click on the desktop.

Select - Arrange Icons By

Untick - Lock Web items on Desktop

  woodchip 23:40 02 Jan 08

It worked for me on Clasic

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…