Deselecting XP Wireless network Config utillity?

  John B 16:49 10 Feb 05
Locked

I have installed a netgear WG311 v2 card and followed the instructions carefully, after startup, windows XP pro launches a message that states:

Disable Windows XP configuration Manager - To fully use your WG311 v2 adapter using the NETGEAR Smart Wireless settings Utility, you need to deselect Windows XP Wireless network Configuration utility. To choose NETGEAR... Click Yes.

When I click YES, XP Shuts down and reboots displaying this message:

Microsoft Windows
The system has recovered from a Serious error.


After that I tried clicking NO and the same thing happened. If I drag the message off screen I can connect to the Wireless network as normal, but I can't use the netgear control software (for example, use of encryption).

I have unistalled the hardware and software and tried again, but to no avail. Can I manually disable the Windows XP Wireless network Configuration utillity?

Any thoughts please?

Thanks

John B

  toni b 17:04 10 Feb 05

If you open network connections....right click the wireless network connection,select properties.....and select wireless network tab there is an option to "use windows to configuremy wireless network settings" is that what you are looking for?

  John B 23:13 10 Feb 05

I have tried your suggestion, but no joy! I have since reinstalled XP and ended up with the same result as described earlier. Thanks again. Anymore thoughts anyone?

  FelixTCat 23:24 10 Feb 05

Uninstall the Netgear software and use Windows to configure the adapter. You can still use encryption. Set the encrypton in the router AND NOTE THE SETTING. Use windows configuration and when you tell windows to join the network, it will ask for the encryption code. Enter it into the box and away you go.

Note: if it all goes pear-shaped, do a hardware reset of the router and make a more careful note of the encryption key next time :)

  RealDopey 23:24 10 Feb 05

If nobodt else comes up with anything, why don't you try Netgear support! They are normally very good.

I have installed this card but it was the earlier version and also it was with XP pro, but before SP2 was around, so I don't qualified to offer any help. Try Netgears website.

  dan11 23:26 10 Feb 05

try;

Right click my computer > manage > services and applications > services. Scroll down to wireless zero configuration > highlight it and then use the stop the srvice tab.
click here

Don't know if it will do what you want, but worth a try. ;-)

  John B 11:16 11 Feb 05

I'll give the words of advice a go when I get home later.

I really would like to know why the problem has occurred; but a work around will be better than nothing!

Cheers

John

  FelixTCat 12:44 11 Feb 05

Buggy software, probably. Eventually an update will be issued if enough people complain.

  John B 13:07 12 Feb 05

Have tried the various tips, (and I reinstalled XP)but as of yet, no solutions. I have posted my original message on the netgear technical help page, so fingers crossed. Thanks again. JOHN

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…