Dependency service or group failed to start

  RWBCAM 17:04 02 Mar 09
Locked

I'm helping my friend try to overcome a problem. He has a router with 3 PC's and a printer attached to the 4 ports. Two PC's are on XP but the latest is Vista 64bit.

After he set it up he was able to access the Internet ok but it soon stopped and the only way he can get it to work again is to restore the system back to the original settings. (He wondered if Windows update or something could be knocking it off track?).

Although the port light is showing on the router, when you type in http//:192.168.1.1, you can't reach the router. So we looked in Control Panel under network and the network connection is showing the error message: "Dependency service or group failed to start"

Something else unusual is that one of the "good" XP PC's flashed up an error message (yellow triangle with exclamation mark) saying that the Ip address conflicts with another system on the network, which we guess might be this Vista PC with no network connection.

Any thoughts gratefully received....Thanks

  John B 17:32 02 Mar 09
  RWBCAM 17:42 02 Mar 09

Sorry John, the link won't work for me...my Ip address banned. Thanks anyway

  John B 19:00 02 Mar 09

refers to running cmd/sfc /scannow (windows file checker)which seemed to work for the people that posted.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…