Dell optiplex stalls at bios

  stephen-224025 10:43 24 Jun 05
Locked optiplex has stopped working? When you switch on it gets to the Dell start up screen with the white progress bar at the bottom of the screen but the bar stops halfway and thats it! I have removed Memory, CPU, drives in sync order but it still wont start...any ideas you brainy bunch?

  DieSse 11:48 24 Jun 05

If you mean the "Starting Windows" progress bar - then it's past the BIOS and into loading Windows. Which could mean you've got a problem with the Windows installation, rather than hardware.

Have you got the Dell Windows reparing instructions - or a standard WinXP CD?

  ventanas 11:58 24 Jun 05

I don't think that's it. When I turn on this Dell the very first screen that appears has the Dell logo with the options to press F2 etc for bios or whatever, with a short-lived white progress bar. It then goes to the XP blue progress bar with the XP logo. I don't think gawsworthboy's machine is getting that far.

gawsworthboy, can you get into safe mode from the first screen?

  DieSse 12:05 24 Jun 05

I don't have a Dell - and my "standard" PC, after the BIOS, has a short lived white bar that stretches across the screen, nearish to the bottom - before the Win XP logo.

A Win2000 system I have here is very similar.

This white bar is indeed a "Starting Windows" bar - and on the Win2000 is labelled as such.

  ventanas 12:20 24 Jun 05

Yes I know what you mean, a bar that progresses along the bottom of the screen, but this bar is before the one you speak of, and is parculiar to Dell, and only appears for a few inches in the centre of the screen.

Perhaps gawsworthboy can confirm which one he means. You could be right.

  Nightmanager 12:28 24 Jun 05

This white bar is on the DELL that I have trouble with and is before the windows starting bar.

It is even before the RAM is counted, which makes me think it is during the POST that this white bar refers to. As you can see from my thread, I took out the CMOS battery and have now a different problem.

  stephen-224025 12:42 24 Jun 05

Hi all, it's the bios post progress bar...not the Starting Windows screen....seems you get this progress bar with Dell PC's at start up but mine is stalling during the CMOS and bios check at startup....dont know was fine yesterday...cant access anything as PC wont go further than this bios check?
Hope you all can help.

  Nightmanager 13:29 24 Jun 05

Could a boot sector virus cause this type of problem? and if so what can be done, as there is no way of using anti-virus software on a PC that won't start

  stephen-224025 13:32 24 Jun 05

Dont think it can be a virus...the PC was clean at switch off yesterday. Cheers

  stephen-224025 13:33 24 Jun 05

Dont think it can be a virus...the PC was clean at switch off yesterday. Cheers

  stephen-224025 13:34 24 Jun 05

Dont think it can be a virus...the PC was clean at switch off yesterday. Cheers

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…