Dell Optiplex - Getting into BIOS

  bremner 19:26 15 Dec 03
Locked

Some friends have an old Dell Optiplex GL5100 with a Pheonix 1.1 BIOS.

I want to get into the BIOS but there is no message on booting up telling you what key to prees to enter setup etc.

I have tried all the keys I can think of and without going through every key does anyone know which key I should press.

Thanks

  Lozzy 19:50 15 Dec 03

Press F2

  bremner 20:02 15 Dec 03

Sure I tried that with no luck but will try again. Thanks

  cycoze 20:16 15 Dec 03

F1 or F2 or DEL , heres a list VoG posted in an earlier thread click here full of bios entry commands .

  bremner 20:22 15 Dec 03

Thanks for the link - that says F2 or Del.

Del was the first thing I tried so will definitely try F2 again.

  cycoze 20:42 15 Dec 03

On that page it also has key commands for Phoenix BIOS , you might have to try different ones.

  Sir Radfordin 22:24 15 Dec 03

Sometimes they use F12

  bremner 15:22 23 Dec 03

Got back to the machine this morning.

Tried Del & F2 still no luck. Have just seen Sir Radfordln suggestion will give that a try

  Jester2K 15:23 23 Dec 03

F5?? Worked on a Packard Bell the other week!!!

  billyliv 16:30 23 Dec 03

Hi, As soon as you hear the post beep hit F2. If that doesn't work switch on your machine and tap F2 intermittently. That should take you into set up.If it doesn't your Bios is corrupt. Bite the bullet and replace your motherboard. Cheers, Bill

  hugh-265156 16:35 23 Dec 03

Dell - F1 or Del

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017