DELL laptop wont boot ?

  roygbiv 12:10 26 May 10

DELL Inspiron 1545, VISTA

Suddenly the other day, the laptop froze, and the only way to close down was to press the "OFF" button.

press start - long wait - black screen with the choice of boot up ??
Safe mode works but takes a verg long time
done a AVG scan in Safe mode.

load windows normally - which takes ages - and then icons are not clickable and if you click on start the Egg timer shows and i have to press the power button ??

Any help

  roygbiv 13:28 26 May 10

OK got it to start up
clicked on my account- entered password - Welcome (blue) screen. loading circle going round and round for ages and then PC freezes.

  michaelw 14:18 26 May 10

Have you used the troubleshooting tools?

  onthelimit 15:10 26 May 10

Had this a few weeks ago. The advice I got (which worked) was to boot in safe mode, then delete the user (there was only one). On restart it worked fine. Other alternative is F8 on start (I think for a Dell) then try a repair of Windows.

  roygbiv 16:48 26 May 10

can only get into SAFE mode

Delete Account is greyed out

  onthelimit 17:08 26 May 10

Have you tried tapping F8 on start?

  roygbiv 17:29 26 May 10

F8 (or F12) goes to the Microsoft Corporation with the scrolling green bar continually scrolling, with nothing happening

  onthelimit 17:40 26 May 10

Are you tapping as soon as you apply power, as it sounds as though the process is going too far. Another option, if you have a disc from Dell,is to boot from that and it should give a repair option.

  roygbiv 18:15 26 May 10

Dont worry, I am getting the right procedure, but the end result seems the same.

I remember deleting an account on an old XP machine, a few years back.

if I do this I will have to reinstall everything ?? HO HUM

  onthelimit 18:27 26 May 10

Hmm - odd! You should be able to access the page where you have the option to repair or return to factory settings. If you can't, and you don't have a disc, you'll have to scrounge one from someone. No problem as long as the key is still on the case somewhere.

  roygbiv 20:08 26 May 10


All of a sudden it has let me run the Diagnostics.

after about half an hour it started making a ringing noise and a set of BEEPS (1-4-2 formation)
with error 2000-0142 ( I am not sure if it mention HDD ???)

Perhaps will ry a reformatt, before going further.

Vista Home Basic wont let you delete an account ??

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…