Dell Keyboard Prob No £ sign.

  Sparkly 17:35 16 Oct 07
Locked

Hi all a friend of mine is haveing a problem with her keyboard i.e there is no £ sign on the keyboard what soever the @ symbol is where the " is and allso others are in the wrong place cant remember which other were wrong now. It is a dell setup she did contact them ages ago about it but to date nothing has been done or replaced and now the warrenty has expired, i said why did you leave it so long? and said "oh i meant to get back in touch with them". I have been into the keyboard properties and there is no option to change the language setup but i have pressed every key and with the caps on and there is not a £ sign on any of the keys i have told her to get back onto dell and complain but i was just wondering if anyone could come up with an idea on how to possibly get it working/fixes anyone knew, before i go and buy another for her. Many thanks.
Its a Dell Dimension 3100
XP Home
Standard Keyboard

  Totally-braindead 17:41 16 Oct 07

She has a US (United States) keyboard instead of a UK one by the sound of it.
Simplest choice is buy a UK keyboard though you could change the language options and get the £ sign back, only problem is that it would still be missing on the keyboard.
Personally considering keyboards are as cheap as a fiver I'd just get a new one.
Theres no way that I could have put up with this for a year by the way.

  johnnyrocker 17:43 16 Oct 07

being a dell it is likely to have an irish keyboard in which case it wont have.



johnny

  john bunyan 17:46 16 Oct 07

Go to Control panel, then Regions and languages, then details - make sure english uk is selected for keyboard and language.

  Sparkly 20:03 16 Oct 07

Thanks for your replys i think the easy option is to buy another as you say Totally-braindead they are cheap.
johnny looked all over the keyboard and not a shamrock insight.
john bunyan thanks emailed this to her.
Cheers all.

  birdface 21:31 16 Oct 07

Hi.Control Panel.Region and Languages.Regional Options.Make sure the top dropdown bar says English United Kingdom..The bottom dropdown bar ,United Kingdom.Then Languages, Details. In the box it should say English United Kingdom.If it also says English United States.Delete the United states version.Apply.Ok

  johnnyrocker 23:24 16 Oct 07

bet it is still irish particularly if it has a euro key.


johnny.

  DieSse 23:53 16 Oct 07

How to get a £ sign

Hold down the AlT key, and whilst doing so press 0163 on the numeric pad.

That's how I got the £ here - I've got a Spanish keyboard with no £ sign too.

To get the keyboard to produce according to how it's marked up - then you need to know which country it's for.

Could be a US keyboard if it produces " in place of @ and/or vice versa. In which case (if XP) you need to go into Control Panel - Regional Settings and change the keyboard to English US. The £ sign trick will still work.

  DieSse 23:54 16 Oct 07

Thats the Alt key - in case that's not quite clear above. (NOT the Alt Gr key - and NOT the numbers on the top row - ONLY those on the numeric pad)

  Sparkly 06:24 17 Oct 07

Thanks buteman and DieSse i will pas this on or try it for her in the next few days.
Great help thanks to you all.

  enjg 20:44 25 Nov 07

Thanks to "buteman" you have solved my problem.
Nikgee

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple