Dell Hibernation Problem

  Peter Lanky 13:27 09 Oct 10

Earlier today I added 4G RAM to my Dell Vostro 430 PC. Everything worked fine until the computer went into sleep mode after being idle for some time. The PC would not boot from sleep, it made the right noises and the drives started, but the monitor remained inactive. Furthermore, if I switched the PC off by pressing the on/off button for a few seconds, the computer still would not boot up from start. I received an on-screen message saying that there was a hibernation problem, but not how to fix it.

The only way to fix it was to remove the new RAM, and boot without it. No problem there. If I then add the RAM again, it boots as normal. So I have a PC with lots of RAM, but until I can sort the problem, I can't let it go into sleep mode. Any suggestions? Dell support is only Mon-Fri, so that's not an immediate solution.

  lotvic 13:37 09 Oct 10

lots more having the same problem dell support forum click here recommend using matched pairs click here

  northumbria61 13:38 09 Oct 10

Try control Panel - Power Options - Choose what the Power Buttons Do.

  northumbria61 13:40 09 Oct 10

Lotvic - looks like you are on the right track with this one.

  Peter Lanky 14:12 09 Oct 10

Lotvic. The bios update as recommended on the Dell forum appears to have worked, and I can now un-hibernate successfully. I was wary of updating bios, as the last time I did this on another PC, the update froze and I ended up with a useless mobo.

I'm not celebrating yet though, because my PC switched itself off suddenly about 10 mins after I had rebooted with the new bios, but maybe this was just a teething problem.

My new RAM was a matched pair from Crucial specifically recommended for this PC.

  Peter Lanky 14:15 09 Oct 10

It has now switched off for a second time, so not a teething problem. Ah well, one problem solved and a new one created.

  lotvic 14:59 09 Oct 10

for dell forum Vostro 430 threads, copy and paste the following into Google search
Vostro 430 site:/

there may be something in one of the threads that will help

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac