dell e6400 wont show bios or boot

  hairygit 22:18 13 Feb 12
Locked
Answered

My wifes e6400xfr has just packed up. Has had no previous problems, but now when powered up, shows the splash screen, but doesn't show or let us enter the bios screen, wont boot, and just sits there with the splash screen bar about 80-90% along. Thought it may be the bios battery, but that is showing 2.87v on my voltmeter (on bench, out of the laptop) any ideas please?

  birdface 22:28 13 Feb 12
Answer

If you have removed the battery it may be trying to start with Floppy drive which it probably does not have but would need to be disabled in the Bios which you cannot get into.

Have you tried removing the Battery and the power cord and pressing the start button for 30 seconds.Then try starting it with just the power cord attached and no battery.

  hairygit 22:32 13 Feb 12

No, I'll go try that now!

  hairygit 22:46 13 Feb 12

Buteman, it worked! thanks a million for the advice, big question is though, what caused it, and why did it happen????

  birdface 23:27 13 Feb 12

Not got a clue.probably the battery not charging properly.I am sure someone can give you a better answer.I think holding the power button in gets rid of any static so not sure if it is that or not.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos