Dell Dimension 8100 Is it normal for ...

  Chegs ® 00:58 01 May 05
Locked

It to take over 6 hours to load a single "Recovery" CD?

I had this PC brought round this afternoon(approx 2:00pm)with nothing on its 40Gb HDD.I tried to load XP Pro,but it too seemed to be "stuck" during install,so I returned to using the "Recovery" CD.I also put the Dell's HDD into my PC to format the drive to be sure of removing ANY remaining data.Initially,my PC would crash explorer with the Dell's HDD connected,but I finally succeeded in getting XP to format the drive but I could only choose NTFS,not FAT32(which I can choose with any other HDD connected to my PC)Once I had wiped the drive,I reinstalled it back in the Dell,and set the Recovery CD off.Each time it got to 10% installed,the PC stopped (Keyboard/mouse not responding) so I had to push reset.By this time,it was now approx 5:00pm.I used a 98se boot floppy to format to FAT32,then to start the Recovery CD's "Setup.exe" and was chuffed when the PC got thru the initial "Copying files...."inside a few minutes.Then the install rebooted,and the "Copying Windows files to your computer" started.I know from previously installing 98se(this is ME)from a Recovery CD that the column of "tasks" leftside of the screen has an approx time to completion of 30-60 minutes,but this Dell's Recovery states 140 Minutes! Now I know my maths isn't exactly brilliant,but I can work out that 140 minutes,is = to 2 hours 20 minutes.I also realise that this is only an approximation,that it can take more/less actual time,but not 4+ HOURS!!! (and its only just finished the loading files in the last minute 12:37am)It is now declaring "Millenium Edition is now cfg'ing hardware" with 15 minutes left to completion.At the speed its been going,this means it might just have completed by the time I retire. :-)

The PC full specs are...

P4(1.5Ghz)

256Mbs RAMBUS (ram upgraded from 128Mbs)

DVD-ROM(dunno make yet)

PlexWriter CD-RW (added,but presently disconnected incase it upsets the Recovery CD)

40Gb WDD HDD

GF2 AGP Graphics Card.

Onboard LAN(which I had to disable in BIOS to get the installation past 10%)

With this spec,it should have completed the reinstall in approx 45 minutes or so.

  DieSse 01:10 01 May 05

"I finally succeeded in getting XP to format the drive but I could only choose NTFS,not FAT32"

You should know that FAT32 in WinXP and 2000 will only format partitions up to 32Gb.

Have you run a thorough HDD test on the drive, which would be indicated by some of the symptoms you have had. A failing drive can give excessive read errors, which will slow a system doen mightily.

  Chegs ® 03:49 01 May 05

I have just ran the HDD tests by putting the Dell drive into my PC.They all came back with a positive result,so the HDD isn't faulty.I then tried loading the OS whilst it was on my PC(disabled all my own IDE/SATA HDD's)and it loaded in the 40ish mins I expected.I then had another look thru the Dells BIOS,and found this...

CPU Information....<Enter>

CPU Speed.....Normal/Compatible

and it was set to compatible,as I could see no reason for this alteration,I switched it over to Normal,retried the install,and it ran thru in about the same time as it had taken whilst in my PC.

Unfortunately,it insists the "Product Key isn't valid" regardless of whether I used the sticker on the Dells case,or my own M.E key(from a genuine M$ CD)So,looks like he's getting it back today with 98se on it,and he will have to source any missing drivers himself.If he wants to keep the 98se then I think I just found a customer for my obsolete CD(My present system has 280Gb's hdd space/1.5Gb RAM,both of which are beyond 98se's capabilities)If he buys it,I will throw in a job lot of assorted CD's I got with my 1st PC as they wont run on this system at all(presumably they're for FAT32,this ones NTFS)

  DieSse 20:35 01 May 05

CPU Speed.....Normal/Compatible

How strange - it seems to imply Normal is not Compatible - but compatible with what I wonder (rhetorical question!!).

  Chegs ® 22:58 01 May 05

The reason it took me so long to find it was due to it being listed as...

CPU Information....<Enter>


I already knew it had a P4 (1.5Ghz) CPU,as this info was displayed at 1st boot.So,to find that this menu item had an adjustable setting was a complete surprise,let alone the issue of its implications... :-)


Thanks for the response though,it gave me something to do whilst I was waiting the hours I did for the Recovery CD's installation. :-)

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…