Dell Dimension 4600 Can't Install Windows XP Pro ...

  Shikaree 15:54 PM 10 Oct 11

I'm trying to Install Windows XP Pro on a second Hard Drive. Just the new Hard Drive is hooked up as Primary Master.

Windows XP Pro begins and goes through the process of checking everything .... When it comes Setup is Starting Windows ... here the problems begins I get the Long Problem description and at the end ...

Technical Info with a whole lot of 00000000 - Stop OX 0000007F then all the group of 0s

Please HELP!!!

  T0SH 16:13 PM 10 Oct 11

This error indicates that the installer is unable to access the hard drive for some reason


have you tried deleting all existing partitions before setup proceeds from memory you need to select "D" then confirm with another keypress early in the XP setup

Cheers HC

  Fruit Bat /\0/\ 16:22 PM 10 Oct 11

Windows CD cannot find your hard drive.

Assuming the hard drive is recognised in BIOS and set as Master on the end of the IDE cable?

  Shikaree 17:02 PM 10 Oct 11

T0SH, Fruit Bat /\0/\

Dell Dimension 4600, Model DMC, MTC2

This is a New Western Digital 250GB hard Drive. Funny, when I had this hard Drive as Primary Slave and the original 80GB as Primary Master - that came with the Dell - they both don't show in in Disk Management. Only the DVD/CD shows. The 80GB shows in My Computer but the 250GB doesn't. Of course the DVD/CD is in My Computer.

In fact, the 80GB doesn't not show at all in Disk Management when it on its own with Jumpers either at Cable Select or as Primary Master Jumper.

In Dell BIOS the 80GB shows as Hard Drive but the 250GB shows as OFF.

This is my daughters Dell. She gave it to me. I want to put Windows XP Pro on the bigger hard drive, make it Primary Master and the 80GB as Primary Slave. The 80GB will be too small for all what I have on my Ancient Evesham Computer - 11 years old - which I have upgraded to the limit.

As the 250GB is not in My Computer, in the BIOS or in Disk Management I can't do anything to it.

Dells are awful. I can put the Jumper on Cable Select, Primary Master, on its own and it boots up and works, appears in My Computer and BIOS but not in Disk Management.

Yes, it's on the end of the IDE Cable



  lotvic 17:06 PM 10 Oct 11

Maybe the Harddrive is faulty. Is it recognised in the BIOS?

  Fruit Bat /\0/\ 19:08 PM 10 Oct 11

could be a bad cable

Disconnect DVD drive and connect 250 drive in its place

boot to BIOS and select AUto detect drives see if it shows up.

  Shikaree 19:35 PM 10 Oct 11


Had the New 250GB Hard Drive at Primary Master Jumper ... on its own ... BIOS shows Primary Master as Hard Drive Model Unknown Drive Type - Auto Capacity - 0MB

Fruit Bat /\0/\ - In Dell Dimension 4600 I have to Hit F2 for BIOS. How do I select AUTO please.

I shall try DVD Cable. DELL IDE Cabled are very short. Let you know what shows

  Fruit Bat /\0/\ 20:16 PM 10 Oct 11

Once you are in the BIOS and on the HArd drive page there should be an option to detect the drives.

BIOS shows Primary Master as Hard Drive Model Unknown Drive Type - Auto Capacity - 0MB

This is not good BIOS appears to have found it so jumpers and cables must be OK but to detect 0MB means either the drive is faulty or your BIOS cannot see drives above 137G

  Fruit Bat /\0/\ 20:19 PM 10 Oct 11

IS this your machine?

Is the new drive IDE or SATA?

  Shikaree 21:22 PM 10 Oct 11

My daughter's Dell but she has given it to me. Both the old 80GB original Hard Drive and the new 250GB hard drive are IDE.

I have been told that Dell Computers are awful machines to try and upgrade. My daughter has had this machine for some time now so can't go to Dell Help.

  Fruit Bat /\0/\ 21:42 PM 10 Oct 11

Ok try it on the DVD cable


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know