dell dimension 2350 will not boot

  loonogs 00:46 15 Mar 09
Locked

got this old m/c from a workmate recently and working fine.
today i tried to add another old hard drive, first went into bios and checked it was detected as secondary master.
then allowed it to boot up. didn't
the green light on the motherboard will stay on, it will attempt to start but 5 seconds later it will switch off, no time for anything to display, it will then keep trying to start but going off after 5 seconds. disconnected hard drive no effect
any suggestions ?

  lotvic 00:52 15 Mar 09

You should be adding it as a 'slave' not another master drive.

Have you altered the jumper pin on the back of the harddrive?
a little U shaped metalpin that you take off and re-position - there should be a diagram on the harddrive to tell you which pins to move it to, to make the drive a slave.

  loonogs 01:48 15 Mar 09

thanks,but my biggest problem is that it will not boot up, i have removed the other drive.
i added the second drive by removing the dvd drive and replacing it with the second hard drive that is why i i left it as a master on the second ide cable, was that wrong ?

  Fruit Bat /\0/\ 09:48 15 Mar 09

i have removed the other drive.?????

is this your boot drive with windows on?

  loonogs 21:16 16 Mar 09

i have kept the oiginal hard drive in the pc it is the primary master.
the secondary master was the dvd drive which i disconnected and connected in this other hard drive to copy some files across.
so my boot files and system files are all intact.

the problem is that the m/c switches off even before it gets through the post, typically stopping after 3 seconds, it just switches off and then it will try repeatedly to restart after 2 to 3 seconds until i pull out the power lead.

  Terry Brown 21:37 16 Mar 09

Try to get a boot disk (try click here for your computer and create a floppy or CD boot disk.
Boot with that, then try to access the drive.
Terry

  lotvic 23:29 16 Mar 09

Disconnect your C Drive again (to keep it safe as you know it is okay)

check the RAM memory has not worked loose. Take it out and reseat it.

Check all other connections and cards, you may have dislodged one of them when you were swapping the drives.

Now see if it will boot to BIOS

  lotvic 23:34 16 Mar 09

Also to switch it off when it just keeps restarting every few seconds don't pull the power lead out, Just hold the power button on the tower in for about 5-10 seconds.

  loonogs 09:47 20 Mar 09

thanks lotvic, i checked all and everything was ok, however i did notice that the catch for the clips holding on the heatsink on the processor 2 of the 4 were broken. it is still firmly in place but could that be the problem ?, i am getting a new holder. i created a boot cd but it shuts down so fast it will not read it, the light on the dvd drive will go on, i can hear it turn and then the m/c shuts off as it has always done when this problem appeared after the 3 seconds.
do you think my processor or motherboard have had it ?
i hope not, the fact that it starts to look at the drive does that not indicate that both the processor and motherborard are ok ?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009