Dell BIOS Problem

  a_d123 21:11 11 Dec 10
Locked

So my Dell Dimension 9200 failed to load the bios correctly and boot up Windows 7. I took out the CMOS to reset the BIOS which came up with an error saying that the system battery voltage was low.

Fair enough, so i bought a new CMOS CR2032 for my Dell DXP061 motherboard. I installed it and it came up with the same problem.

I can still log on to windows but every time i want to i have to log on to windows, i have reset the BIOS.

So is it a problem with the Motherboard failing to deliver power to the BIOS chip or is it a different problem.

Any help is appreciated, thanks :)

  Fruit Bat /\0/\ 22:19 11 Dec 10

Use the motherboard jumper to clear the BIOS and retry

  a_d123 22:57 11 Dec 10

Just tried, made no difference. All that happens is that once the dell loading scrren has finished the bios screen does not load up, only a period line that flashes is on the screen. I have to retry and let the BIOS reinstall.

  birdface 08:50 12 Dec 10

In the Bios scroll down to drivers and disable Floppy drive save and exit.

Worked fine for me in an older Dell.

  howard64 09:11 12 Dec 10

some dells have a switch to indicate the case has been opened. Take out the cmos battery then operate the jumper to clear the bios. Put the battery back in and close up the case. When you start the pc as soon as you see the dell logo hit the F2 button and go through the bios to clear the case intrusion setting

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…