Deleting an old Operating System

  Ambasedor 18:47 06 Dec 05
Locked

I have a partialy installed OS which wants to boot first and stops the pc booting unles I specify each time which OS to use.

How do I delete this OS or how do I change which OS is chosen first so that i dont have to select it manually each time.

  ade.h 18:59 06 Dec 05

Is it on a seperate HDD or just a seperate bootable partition?

  Fruit Bat /\0/\ 19:14 06 Dec 05

What op systems do you have?

It may just be a matter of editing the Boot.ini file

  ade.h 19:35 06 Dec 05

If you can follow Fruitbat's advice, you may be able to avoid wiping the problem OS from its disk or partition. Preferable if you have a lot of data on it that you'd rather not have to move.

  Ambasedor 21:34 06 Dec 05

It is xp pro. I had a problem and tried to reinstall but it didnt and i was left with a partial instalation. As far as I know its on the same drive as the original.
How would i find that out and how would i edit the Boot.ini file.

  ade.h 22:26 06 Dec 05

Good question; Fruitbat may know more about the boot.ini than I do. Thankfully, I've never had to touch it.

  Fruit Bat /\0/\ 22:50 06 Dec 05

Start -run - type msconfig press enter

clickon Boot.ini tab, post here what it says.
something like


[bootloader}
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\windows
[operaing systems]
multi(0)disk(0)rdisk(0)partition(1)\windows="Microsoft Windows XP Home Edition" /nonexecute=optin /fastdetect

  Ambasedor 10:38 07 Dec 05

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$,~BT\BOOTSECT.DAT
[OPERATING SYSTEMS]
Multi(0)rdisk(0)partition(1)\WINDOWS+"Microsoft Windows XP Professional" /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Professional Setup"

Its the xp pro setup I am trying to stop being the first choice. Which than stops because its only a partial install.

  phil46 16:42 07 Dec 05

On reinstall the OS you have the option of deleting the partition the old OS is on sounds like you have installed over the old,so you will have todo a clean install again or do as Fruit Bat has said.

  medicine hat 17:14 07 Dec 05

Right click My Computer and choose Properties>Advanced>Startup and Recovery, which will allow you to simply change the default OS (and reduce to zero the length of the pause)

  Ambasedor 17:31 07 Dec 05

Hi Medicine hat. I did exactly what you said and that has solved the problem. Easy when you know. I shall remember that one.
Thanks very much.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…