deleting Icons on dynamode adsl PCI modem

  23790954 22:09 28 Dec 04

I run windows xp with which I am very happy.
However having used an external Sagem 800 modem for about 2 years, I decided to change to an internal broadband pci modem, to allow more room on my desk, and to delete a problem I have with the sagem modem conflicting with my Canon 3200F scanner. I invested in a Dynamode ADSL PCI modem which had a very good write up in modem reviews. Having used the modem, I find it very fast, and would like to reinstall it if possible. I uninstalled it and went back to my Sagem 800 external modem for the following reason:- When the Dynamode ADSL PCI modem is installed with its software, it displays 2 large icons on the XP homepage, 1/ Access runner control panel; and 2/ Access runner connection to the internet. I prefer only to have my own ISP access Icon showing on the homepage, and although I changed the icons name through my computer etc. whenever I start up my system the 2 access runner icons reappear again.
Anyone know of any way to delete these Icons permentantly so that they will not reappear when starting up my system, allowing me to use my own ISP icon for connecting to the internet.
Thanks for any help given.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…