Deleting files after removing programmes...

  isaac 20:39 09 Jan 03
  isaac 20:39 09 Jan 03

Hello to all,

After deleting Kazaa from my computer, I still get a message at startup that Kazaa is trying to load, this sits on my screen until I hit the x and does not come on again until the next startup, then does the same again.
Can I delete this error in MS DOS so that this annoying thing stops happening ? if so how is this done, I have tried to delete it in MS Dos by typing: del file Kazaa.exe...... but all I manage to get is the bad file or command name,

Much appreciate the help,

  BrianW 20:45 09 Jan 03

try using "start/run/msconfig/startup", see if you can find the offending reference to Kazaa. If it is there, "untick" the box. exit and restart the PC. This may clear the problem

  Elrond 20:52 09 Jan 03

Try and find Regcleaner from the web download it. Use it to delete all registry traces of it. Or you could try looking for jv16 PowerTools. Same person who does regcleaner

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…