Delete unwanted keyboard/language driver.

  kimig 19:30 14 Aug 03

Have searched Knowledge Base and this discussion forum. Still cannot persuade my system to STAY in English, however many times I set defaults/ change language with language bar/change keyboard driver etc etc. Advanced options in language tells me I have an "incompatible keyboard driver - this dialogue has been disabled". Anyone know how "re-enable" it, or, better still to delete American language option completely, please?

  Rayuk 19:46 14 Aug 03

Have you tried updating keyboard driver??

  Rayuk 19:47 14 Aug 03

Sorry missed driver you have already done that

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…