Delete then Bios

  Bowsprit 22:32 22 May 04
Locked

I have pressed the delete key about a hundred times tonight but it will not let me into BIOS.I also tried the Alt + F2 to get into the BIOS Flash utility but it's no go there either.What's gone wrong or what am i doing wrong.

  VoG II 22:35 22 May 04

Some other keys to try click here

  Bowsprit 22:48 22 May 04

Tried the CTRL+ALT+ESC and a small window apppeared with just the boot order selection which is all i require at moment.Thanks for your help. Wonder why delete stopped working.

  Bowsprit 12:21 24 May 04

I had latest edition of Bios so had to flash Bios again with same version and now delete key works ok.Possibly first flash was not perfect.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…