Defrag won't work

  osben 18:58 30 Mar 06
Locked

Hi

Using windows XP

When I tried to defrag the diak, I clicked on the "analyse" button and nothing happens.

I have shut down all the security programmes I usually have running in case it was that but to no avail.

Anyone got any ideas as to what the problem is?

Regards

  VoG II 18:59 30 Mar 06

No. Have you tried Diskeeper Lite? click here

  osben 07:26 31 Mar 06

Thanks VoG™

I'll give it a try.

Regards

  hzhzhz 08:10 31 Mar 06

osben

VoG™ pointed me to Diskeeper Lite a while back when my defrag gave up and Ive found it works fine, no probs.

  osben 09:16 04 Apr 06

Thanks for the help everybody.
Diskeeper seems great. I won't need to bother with the windows defrag now.

Regards

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…