Defining Keyboard Keys

  DRiM 15:49 27 Jan 04
Locked

Here's a silly problem, I have fixed it before in the distant past but can't remember how. Must be getting senile!

I have just installed XP Pro, and the '@' is now on the numeric '2' key, how do I put it back to the key with '@' on it?

DRiM

  Trolley 15:51 27 Jan 04

You need to change the keyboard language back to UK.

It is currently set as US and that is why those charactors have been switched. Use the language toolbar to change it in control panel, or the keyboard settings applet.

  davejo 15:52 27 Jan 04

You have to go to country settings and change to UK....sounds like your using US settings.

  DRiM 15:55 27 Jan 04

Thanks Trolley, I shouldn't have needed to ask, the radiation from the screen has finally cooked my brain!

DRiM

  DRiM 10:49 03 Mar 04

I know this sounds really stupid, but I still can't do it!

I have gone into control panel - regional settings, that is all set up for UK, but still I have the wrong key settings.

Where is the 'language toolbar' and the 'keyboard settings applet' ?

DRiM

  Djohn 12:52 03 Mar 04

Hi DRiM. There's a bit missing from the instructions and this is causing the confusion.

Go back to control panel, click on Date/time/regional options. Now click on regional and language options Icon. Click on the languages tab, then on details.

You will now see the window to choose "English United Kingdom". Click on that and make it your default, click your way out back to desktop and your keyboard will recognise you again. ;o)

  DRiM 13:36 05 Mar 04

Thanks for that, but it still doesn't work, in WORD I still cannot produce a pound sign, and the @ is on the numeric 2.

DRiM

  JJCUK 14:01 05 Mar 04

Maybe you need to change the language settings in word as well, I am sure I recall something about this in tools or settings somewhere ?

  JJCUK 14:02 05 Mar 04

Oh and Just to check your keyboard is working as it should open notepad and see if the keys type ok in that.

  JJCUK 14:03 05 Mar 04

oh and just to check your keyboard is set correctly , open up notepad and check the keys type ok in that .

  DRiM 12:42 08 Mar 04

I think its sorted, now, I did something with the little toolbar in the bottom right, not sure what.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…