Defender/SP2

  laurie53 09:35 12 Aug 06
Locked

Recently downloaded latest issue of Defender in response to a prompt, but when I tried to install I got a message saying it needed SP2.

I assumed there was some sort of file corruption, so as I still have my PCA SP2 disc so I put it in, expecting to get a "repair/modify" option. In fact it did a full install from scratch, and when I rebooted I had a notification of no less than 53 Windows updates to install!

I've done all the necessary, and all is well, but I'm just wondering if anyone else has had to reinstall SP2 before being able to install the latest Defender Beta?

Laurie

  johndrew 10:14 12 Aug 06

I`m surprised you had no indication that SP2 was missing. It shows clearly if you right click `My Computer` and look at the `General` tab.

Have you reinstalled at any time, or somehow accidentally removed it?

  laurie53 07:41 13 Aug 06

No, that's what puzzles me. SP2 was installed from the PCA disc when it was first issued with the magazine, and while I've had to "Restore" once or twice since then, I've had no major crashes or glitches, and no indication that SP2 was no longer installed. Of course, with no indication, I've had no reason to check by right clicking "my Computer".

I would think it's pretty hard to "accidentally" remove SP2. I've never tried it, but I would think you would get at least one confirmation screen, and probably a couple of options to pick as well.

Laurie

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…