//some 3rd party need geo

defective notification area

  jimmer409® 18:56 15 Sep 05
Locked

having problems with the sys tray, icons coming and going, seem to have a different set every time i boot up, tried restore, but don't really know precisely when this problem started. running xph sp2, on toshiba l/t, things like battery status, etc. missing. also when i try to apply hide inactive icons using taskbar properties, nothing chances, i.e. the little arrow does not appear to the left of the sys tray.

  Chegs ® 19:38 15 Sep 05

I have a similar trouble with systray icons not appearing(desktop PC)and can confirm that this has only happened with the application of SP-2 onto XP Pro.I can get them all back via reboots,usually one is sufficient,but occasionally takes more.

  Hamish 19:51 15 Sep 05

Look at the information on this site/ I have not studied it but it may help you click here

Also try typing systray icons into Google

  PC Bilbo 19:51 15 Sep 05

This may be of help.Not sure but have a look

click here;en-us;321213

  PC Bilbo 19:56 15 Sep 05

Sorry try this click here;en-us;321213

  PC Bilbo 19:59 15 Sep 05

Whoops did it again. 3rd time lucky?

click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…