Default Player ?

  EARLR 09:16 22 Sep 06
Locked

I have some video files that i was able to play with Realplayer. I have had to reinstall nero and now when I try to play them the machine defaults to nero show time.
How can I change the default player?
Thanks

  lisa02 09:21 22 Sep 06

right click one of the files, choose properties.

Click the "opens with:" change button.

Navigate or select the application you want to use.

  lisa02 09:24 22 Sep 06

Or go into preferences in the Nero application and untick the file types associated.

  EARLR 10:00 22 Sep 06

thanks lisa02
i cannot find "opens with" in properties.
or preferences in nero express 6

  VoG II 10:03 22 Sep 06

Right click a file, Open With. Browse to find the program you want, tick 'Always use this program to open this type of file'.

  EARLR 10:31 22 Sep 06

I may be blind but i cannot see "open with"
XP SP2
Thanks

  VoG II 10:39 22 Sep 06

click here
select Choose Program.

  EARLR 13:54 22 Sep 06

looks great but I dont have those options.
How do I go about getting them?

  EARLR 15:45 22 Sep 06

bump

  rdave13 15:51 22 Sep 06

Try start>>set program access and defaults>> custom>> scroll down to "choose default media player" > click real player.

  EARLR 08:41 23 Sep 06

Thanks Rdave13
But didn't help.
says realplayer cannot play this file. worked fine b4 loading new nero oem suite.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…