Default nessage encoding and message print problems

  MikeSA 11:26 21 Dec 13
Locked

I am running Windows 8.1 with Windows Live Mail as my desktop e-mail client. What should the ideal default encoding setting be so that there’s no need to constantly change the setting to be able to make some messages fully readable.

Currently my default setting is Windows European (Windows) but frequently, unless I change the encoding to Unicode UTF-7 or Unicode UTF-8 or Windows European (ISO), the text is embedded here and there with some funny symbols which I find most annoying. Is there anyway to avoid this. Even if I have any one of the other encoding as the default, the same thing happens. I only receive e-mails from U.S.A. and U.K. addresses in English, so what could be the problem?

And as regards message fonts, why is it that whenever messages are printed, the size of the font on the printed text is quite small and different. For example, on my old computer running Windows XP with Outlook Express, if the text font of the same message is say ARIAL, 12pt, then it prints as such and appears as such on the screen. But on my new computer running Windows 8.1 with Windows Live Mail, whenever I print messages written say with CALIBRI 14pt font. the size of the font of the text is extremely small and hardly resembling the CALIBRI font. On the screen, however, the text is correctly displayed as on my old computer.

Is there an explanation and how can this be rectified? All responses would be appreciated.

  rdave13 16:39 21 Dec 13

In Internet explorer my page encoding is Unicode (UTF-8) with left to right document and I don't have any problems. As for the email printing in small text then back to internet explorer, 'page' or 'view' if you have the menu bar open, select 'text size' then 'larger'. The style is set to default.

  MikeSA 18:37 22 Dec 13

Hi Dave. Thanks for the response. In Internet Explorer, my settings are exactly as suggested and, although web pages are displayed accordingly, it's when I print e-mail messages that the font size of the text are much too small and hardly resembles the chosen font. Unlike Outlook Express 6, nowhere in Windows Live Mail can one increase the size of the text of messages received. One is however, able to increase or decrease the font size when composing e-mails but not when reading messages received. I have also asked a couple of technicians and they too are stumped. It cannot be a printer fault as the same printer when connected to my old computer running Windows XP, the messages print fine. It appears it's Windows 8.1 that's the culprit. Unfortunately Outlook Express does not work with Windows 8 or 8.1 and I chose to install Windows Live Mail as my desktop client as I did not like the built-in mail program in Windows 8. The text of messages is exceedingly small and cannot even be varied at all. If only Microsoft would take note!

  rdave13 19:45 22 Dec 13

Windows Live Mail uses Internet Explorer to print saved mail. Try changing the text size in IE to 'Larger' and then print off an email.

  rdave13 21:04 22 Dec 13

Doesn't work now. A bit daft that.

  MikeSA 14:20 23 Dec 13

Hi Dave, thanks again. In IE, the text size is infact set to larger. I am using a Brother HL5050 Laser Printer and when connected to my old computer, the emails print fine but not when connected to my new computer.

  rdave13 14:49 23 Dec 13

The settings no longer works in IE in Windows 8. The only way around it, and it's only a work around, is to go , on the email, file, save - save as file, and save it as a text file. Change it on the "save as type" box. You can then change the font size in Notepad or any other text editor. A backward step from Microsoft.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac