Default Gateway offline and problems accessing web

  whym 10:16 08 Apr 06
Locked

When I recently tried to log into MSN Messenger, I received a warning message (80048820) and when I troubleshooted, it said the "default gateway appears to be offline". I use Mozilla Firefox 1.5 and when I tried to log into my hotmail account, it said that "Firefox cannot establish a connection with the server at login.passport.com". I have alos tried Interent Explorer 7 and it says "the page cannot be displayed". I receive similar messages when I try to go on google.co.uk/adsense and paypal.com aswell as numerous other login websites.

I use Windows XP and access the web via wanadoo broadband. Under network conections in control panel, and "Dial up (wanadoo broadband)",I set the computer to automatically detect the IP address and DNS server. Under "Local Area Connection", and "Internet Protocol properties", the computer also automatically detects settings. If I click advanced there is now defaults gateways listed and I suspect this is my problem. Can anyone help me?

  mgmcc 14:20 08 Apr 06

If you connect directly to the internet via a modem (i.e. you don't have multiple computers connected via a router), then the Default Gateway address will be allocated by your ISP along with the other addresses - IP Address and DNS Server Addresses.

If you open a Command Prompt window ("Start > Run", type CMD and click OK), type IPCONFIG /ALL and press Enter, the details of all adapters installed in the PC will be shown. You should see the Default Gateway address in there.

If most of the sites you are unable to access are secure "https" sites, the problem may be due to an incorrect MTU (Maximum transmission Unit) setting. Download CyberTweak from click here and try reducing the MTU setting to something like 1450 and see if that helps.

  whym 20:43 08 Apr 06

I have tried IPCONFIG but it still isn't working and I have alos downloaded the software and it doesn't work either. Because I have "automatically detect settings", every time I reconnect, the IP address is different, so is the default gateway. How can I get this to work? Help!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…