default gateway not going to router setup?

  mrhoddy 12:21 21 Sep 08
Locked

Hi

Having a few problems really which started when I had to change my router security settings due to the house next door using my wireless connection.

Since I changed the settings - had to factory reset the router to do this,we are unable to connect to the internet with two computers via cable connection to the router - but i can connect this one im on now.

I am now unable to access the routers setup via the default gateway provided by ipconfig (86.20.32.1)? where it was normally 192.168.1.1.

Anyway I want to first be able to access the setup page for the router, and secondly connect the other computer as well.

Hope this is enough info to start with, this computer is vista home while the other computer is xp.

Tearing my hair out,

Hoddy

  mgmcc 14:42 21 Sep 08

If your PC is connected to a router and getting an address of 86.20.32.1 then something is not set up correctly. It appears that you *MAY* be on Virgin's Cable service and using a "Cable/DSL" router. If so, is it possible that you've connected one of the router's LAN ports instead of its WAN port to the Cable Modem? This could result in the addresses allocated by the ISP being passed through to a client PC, instead of being retained by the router which should allocate LAN addresses to the computers, usually in a 192.168.x.x subnet.

  mrhoddy 19:53 21 Sep 08

Thanks - Yes, I checked this and in my haste to sort my original problem out, I had put the modem cable into a LAN port of the router - default now 192.169.1.2

So Ive now got a connection through the router which is good, now for the original problem I had:

Basically the connection somewhere between modem and router drops every hour or so - this is normally resolved if i switch all off and reboot modem, then router and then PC, OR hardwire the modem direct to PC (if i do this connections stays fine all the time but will not allow access to the net via the second PC)

Am happy to give more details as needed, hope you can help, thanks.

  mgmcc 20:38 21 Sep 08

<<<< OR hardwire the modem direct to PC (if i do this connections stays fine all the time but will not allow access to the net via the second PC) >>>>

It should now allow internet access to the second PC since you've connected properly to the Cable Modem via the WAN port and the client PCs are getting "192.168.1.x" addresses.

To alleviate the wireless disconnections problem, try (a) changing the Channel number in the router's wireless settings and (b) giving both computers fixed IP addresses, such as:

PC1 - IP address - 192.168.1.2
PC2 - IP address - 192.168.1.3

Both PCs:
Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1 (the router's IP address)

DNS Server - 192.168.1.1 (the router's IP address)

  dawood 16:12 22 Sep 08

Take a look on why my wireless network speed is slow article click here , it would help you to have better wireless performance..

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…