Default Desktop Icon Colours

  Chris Webster 21:34 08 Oct 07
Locked

Hi,
I know there's a simple solution to my question but I just cannot remember what it is.

My friends kids have been 'messing' about on his computer (Win XP) and now the desktop icons have a coloured box around the text instead of it just blending in. I've been through the desktop properties but I can't for the life of me remember how to get them back to normal.

Thanks, Chris.

  Technotiger 21:38 08 Oct 07

Steps for making Icon Text Transparent.
Click on Start
1. Choose Control Panel
2. Click on System Icon
3. Choose the "Advanced" tab, click "Settings" under "Performance"
4. Under the "Visual Effects" tab I Chose (checked) Use Drop Shadows for Icon Labels

OR

1. Click Start, and then click Control Panel.
2. Click Performance and Maintenance, and then click System.
3. On the Advanced tab, click Settings under Performance.
4. Click to clear the Use drop shadows for icon labels on the desktop check box, click Apply, and then click OK two times.
5. Close Control Panel

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017