Default CD Player

  mike55 21:28 18 Apr 05
Locked

When I insert an audio CD into the player it won’t play. If I go to Start>Programs Accessories>Entertainment >CD Player then i can play friom there.
If I go to BBC site to listen to a program then I don’t get any sound.
If i ty to listen to any audio on the internet nothing happens.
I have Windows 98SE with Creative Soundblaster, RealPlayer Windows Media Player and MusicMatch. How do I go about controlling these.
I have a similar problem with my DVD player if I go into My Computer and click on the DVD drive I get a message “This file does not have a program associated with it for performing this action. Create an association in My Computer by clicking View and then clicking Folder Options”. What does this mean and how do I do it?

  Yoda Knight 11:28 19 Apr 05

Your cd drive needs to have autorun enabled, else you will have to manualy open the cd player every time. You need to have a dvd viewing package installed for your dvds to play, which is why its looking for the association.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…