Default Administrator Win XP pro disappeared

  Marky_Bhoy 23:17 12 Oct 03
Locked

I have just learned that you should not should not log in on a regular basis as the administrator because it can leave your computer vunerable to Trojan Horses. (search for 'administrator'in help and support).

At present I have set up two user accounts for other family members with limited access. My account is the only one that has administrator privilages. That makes three accounts in total.


However while reading up on this topic I think that I should have a fourth account in my documents and settings folder (along with All Users).

I think that I may have deleted/written over my 'default user' which is used as a basis for all new accounts. Which means that all new user accounts are based on my profile and not the default.

If I were to follow the advice of setting up a limited access account for myself then I'll have to leave my existing profile as the default. But I've used this account for sometime and it is not an ideal template to be used as a default.

Is there anyway of getting my default user account back?

And could anyone clarify how many user accounts should exist on my PC which is used by three family members?

  hugh-265156 00:26 13 Oct 03

my guess is you havent deleted it at all.

restart your computer in safe mode(keep tapping f5 or f8 while the computer starts)

select safe mode and you will see the default admin account on the welcome screen along with the others.

  Gaz 25 00:37 13 Oct 03

I would set up:

Admin - Admin rights

You - Limited rights, but use group profile so it does not lock you out of everything.

Family - Limited


Then it is set up how it should be.

If admin has disapeared, as above try safe mode.

But if you have admin, just create a new admin account.

  hugh-265156 00:45 13 Oct 03

i am forgetting i have xp home edt sorry.xp pro has more account settings than home i think.

admin account only shows in safe mode for me.i am the only user and have admin rites though on my account.

xp pro may be different,not sure.

  Marky_Bhoy 21:27 13 Oct 03

I think I've got enough info for now thanks.

As it turns out, I have not deleted my administrator account. It appeared as an option when I pressed f5 during the boot up.

I found another way of looking at what administrators are on the computer. This can be done by cliking start>right click my computer>manage.

I also found a useful link on the mircosoft support website:

click here;en-us;319974

Now I can create a new default user (which is different to the built in administrator) for future use and convert my existing user account to a limited type. (I will have to read up on power users).

I think this will put my mind at rest.

Thanks All.

  Marky_Bhoy 21:29 13 Oct 03

don't know why that link never worked.

go to mircosoft support home page and search for '319974'

  hugh-265156 01:14 14 Oct 03

you have to edit the miorosoft links to look like

http: // support.microsoft .com/?kbid=319974 but without the spaces to get them to turn into a click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…