Decreased modem speed

  MrShane 09:54 12 Jan 04
Locked

Hi there, I have a laptop using a 56k modem (still in the Stone age!) which I have just given to my brother. Of late I have noticed that the connection speed seems stuck at 26.4 kbps, even if I try different phone lines.

I have tried other laptop computers on the same lines (including one using the same LT win modem)and they are working fine. No idea why this is happening. I upgraded the driver to Agere (suggested change, they were LT/Lucent), and also checked the speed settings in the modem part of Device Manager in the Control Panel. But still problem persists.

I'd appreciate greatly any comments/suggestions. My brother doesn't want to get broadband as he is likely to move house soon, so we are stuck with the 56k connection!

  Big Elf 12:03 12 Jan 04

You've done the things I would have thought of. Maybe the modem is starting to fail or possibly it's not displaying the correct speed. Does it seem noticeably slower than the other ones you've tried?

  Big Elf 12:04 12 Jan 04

One other thing though. Have you tried it with a different cable?

  Djohn 12:40 12 Jan 04

If using XP, go to control panel/Printers and other hardware/Phone and modem options/modems tab, then click on properties/modem and check that the maximum port speed is set to 115200.

It sounds as though your modem is set up as a 33kb modem as the speed you quote is about right for a 33kb modem. j.

  roygbiv 12:45 12 Jan 04

It maybe BT's fault. They might have a thing on the line called a DACS box, they use it to split the line in 2, so slowing the connection speed down. I had one on on my line, after alot of complaining to BT, they did remove it, it did increase the connection speed to 41.200 (from 24.000) . so give them a call 150 faults (i think)

  Stuartli 13:44 12 Jan 04

151...

A split line will reduce connection speeds - it might be worth asking the BT representative/engineer to try increasing the gain; it can always be returned to normal if you have problems, such as a noisy line, afterwards.

  Djohn 13:51 12 Jan 04

MrShane says he has tried his PC on other lines and the problem is still there. Also other PC's on his line work fine. I think it is a setting with the modem causing this, but not having one now, I can't remember the set-up routine, or how to alter the settings. :o(

  MrShane 16:07 12 Jan 04

Hi guys, thanks for that...I have used other computers on the same setup and they work fine, so guess it is probably something to do with the computer. I installed Download Accelerator Plus a while back, since took it off the machine but wondering could that possibly have effected any changes to settings? I had previously set the speed to 115200 in the modem properties so it ain't that! (thanks for the suggestion, though)

Bit perplexed by the whole thing. By the way, I am running windows 98 on that machine and using the LT win modem (heard it wasn't a physical modem but software(??)). Another machine I tested modem speed on also has Windows 98 and the LT Win modem, this works fine!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5