Debug's driving me crazy

  boybrown 23:14 10 Nov 03
Locked

Hi,

Can anyone help. My computer has decided that for some reason it will flash up and sound when there appears to be a problem when it loads a web page, and then asks whether I want to debug! Is there any way of resolving this, or just to turn off the alarm. I wouldn't know how to debug if I tried so it's no use to me whatsoever!

cheers

  Diodorus Siculus 23:45 10 Nov 03

: : 1) Select “Tools/Internet Options/Advanced” from the Menu Bar at the top of the browser window.



: : 2) Under “Browsing”, CHECK the box that is captioned “Disable Script Debugging”

: : 3) Click on “Apply” at the lower right of the dialog window.

: : 4) Click “OK” to exit the window.

: : That’s all there is to it. Click the “Back” button in your browser to return to the home page.

  jonnytub 23:51 10 Nov 03

as diodorous first describe this is the best way of disabling script debuging. However may i suggest that downloading the latest service pack for explorer solves this problem completely without discrinimination against os, sorted my exact same prob in explorer. !!!!!!!!

  boybrown 00:06 11 Nov 03

HI thanks for the help.. I've just been to the microsoft website and there's no latest service park available. So it looks like I'm off with the suggestion of Diodorus.

Cheers folks

  jonnytub 00:09 11 Nov 03

let me know how you get on there are a few more options available to you,

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced