SonnyB 21:30 29 Aug 03

Has anyone heard of Microsoft debugger?
When printing from certain internet sites a dialog box appears saying I have a runtime error, line 92, access is denied, do I wish to debug, yes or no.
I have tried both options without a successful resolution.

  jazzypop 21:52 29 Aug 03

Open Internet Explorer, go to Tools> Options> Advanced, and tick 'disable script debugging'.

You will not see those messages again.

  SonnyB 22:12 29 Aug 03

Many thanks jazzypop, this seems to have stopped that message from appearing but I am now getting an 'internet explorer script error' message, which I have similarly disabled but it is still preventing me from printing from certain sites.
Any other ideas?

  jazzypop 22:23 29 Aug 03

If you open Internet Explorer, go to Tools > Options > Advanced, and look immediately beneath 'disable script debugging', you will see a box labelled 'Display a notification about every script error' - ensure that this is *not* ticked.

Your page printing problems are very unlikely to be linked to the script errors above.

Can you post a few web addresses of pages that you having difficulties printing, so that we can check whether it is your browser/printer, or the web site?

  SonnyB 22:34 29 Aug 03

I have disabled the box you have mentioned.
Below is address of one of problem pages which is still giving a script error message.
Any help greatly appreciated.

click here

  SonnyB 22:39 29 Aug 03

At this site, when I first attempt to print off a line drawing , for example it prints fine but after that, any attempts result in a scrpt error.

  jazzypop 22:51 29 Aug 03

I cannot reproduce your fault - I printed 2 pages using File > Print, and two more using the Print icon.

If neither of the fixes below are relevant, a workaround is to right-click the image and choose 'save as', store it to My Pictures, then open and print it using any graphics program.

Try the fixes below, first

click here (likely)

click here (unlikely)

  SonnyB 23:17 29 Aug 03

Hmmm. I have tried your likely solution but when I try to enter the c:program files etc in the run box it says it is not typed correctly, please try again.
I have disabled third party browser extensions and am currently restarting.

  -pops- 06:38 30 Aug 03

Remember that script error notices and similar are referring to errors at the originators end, not yours.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5