Dead Motherboard?

  Bad Dad 15:26 20 Feb 05

Built a "new" PC using old bits Asus A7A266_E mb, 250W ATX power supply, Athlon XP1800+ cpu, 128mb DDR ram, GF2 graphics card and running on Win98SE. Worked very well for ~2 weeks. Transported it to work and switched on. Windows loaded and stopped, saying "new hardware found" etc and hanged at this. Couldn't reboot so switched off at mains. On switching on mains again fans all spin (immediately!-don't need to push computer power switch), hard drive comes to life but nothing else. Bios doesn't load. Taken it apart and added everything one at a time. Only thing mb notices is if the graphics card isn't in place - get long beep and three short ones. Is mb dead or power supply??

Any help (as usual!) very greatly appreciated.


  stalion 15:28 20 Feb 05

says here one long beep and three short is a video card issue click here

  Bad Dad 15:31 20 Feb 05

Yeh I know. If I put the card back in beeps don't appear but still no signs of bios.

  stalion 15:33 20 Feb 05

this site is clearer also points to a possible memory stick problem click here

  Bad Dad 15:54 20 Feb 05

Excellent site - many thanks. Doesn't help at the moment 'cause the bios won't load.

  Fruit Bat /\0/\ 16:05 20 Feb 05

No screen

Check power to screen (led on)

Monitor cable fully inserted

pins bent

g card fully seated (no beeps)

g card drivers (when basic screen recovered)

  Bad Dad 17:22 20 Feb 05

I apologise Fruit Bat and stalion - I have to admit I couldn't see how a graphics card fault would stop the bios loading. Swopped over the card and then Bingo! - apart from the hard drive not working briefly - didn't plug it in!! - and the floppy - bent pin!! - back in business. I'm off to flagellate with birch twigs as a mark of penance.

Many thanks.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5