Is this a dead hard drive?

  Nick Name no Name 22:58 14 May 03

Dear Forum Members

I am asking this question on behalf of my Uncle as his Advent Win98 SE 64MB Ram PC is not booting to Windows 98 SE, and a 30GB Maxtor Hard drive.
I have tried to fix the problem but only receive the message; "No Fixed Disk Present"
I have tried to use Fdisk, and Format C:.
However, I am unable to do this or access the hard drive.
I am hoping it is something I am not doing correctly and not another hard drive failure, (As the previous PC World hard drive packed up last year, and the PC is only two years old)>

I would be very grateful for any advice form members.

Thanking you in advance

Nick Name Noname

  DieSse 23:08 14 May 03

Check in the BIOS to see if the Hard Disk type is set to Auto. If it isn't, set it to Auto.

If it's set to Auto, and the drive is still not detected, check the IDE (flat grey ribbon) cable to it. If there is a CD-ROM or another drive on the same cable, remove the cable from the other drive and recheck.

Also remove the cables and refit (don't take them out of the case - simply take off each end, and push back on). Make sure you try a different power plug too. If you have another IDE cable, try that too.

If all the above fails, then you probably have a faulty Hard Drive.

  davidg_richmond 23:12 14 May 03

Has the PC been moved recently? You could always check that the IDE and power cables have not worked loose. Remove and re-insert the cables to see if that has any effect.

Take the usual precautions when operating inside a PC - remove the power plug from the wall socket, ground yourself on a radiator or other metallic object such as the PC case.

  Nick Name no Name 12:01 16 May 03

Thanks to DieSse & davidg_richmond
for your advice I will examine the IDE cable.
Hope this works

Yours sincerely

Nick Name

  Xevious 12:34 16 May 03

i had the exact same problem last week, after doing all checks...etc nothing helped, ended up replacing the HDD, now works a treat.
(after replacing i thought i could try setting up the original HDD as slave and copy data off - no luck, still won't detect it, which also proves that it's not the boot sector!)

the error message no fixed disk can be generated by a missing value (55AAh) at cylinder0 head0 sector1 ,make sure that you run the DOS format program from the floppy drive the run FDISK after that and set the primary ACTIVE partition.
( do all the hardware checks first)

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…