Dead Dell Optiplex

  stephen-224025 22:40 01 Jul 04

Hi optiplex gx150 desktop (Not SFF) was working fine till I switched it on this morning and ...not a flicker.On opening the case the motherboard dinky light is on but the fans not working....I disconected the fan plug and tested the pins but there is no return current from the loom.Also my monitor power light comes on at startup but switches to amber sleep mode after about 5 seconds so I'm assuming there is no signal from the motherboard.
I removed the cpu and that hasn't altered anything so I dont think it's that.Did I say that the pc power light does not come on either and their is no sound (Beeps) or any other aparent sign of life. Is there any way to confirm that the mobo has given up the ghost?

  THE TERMINATOR 23:54 01 Jul 04

Are you sure it's not your power supply....TT

  woodchip 00:16 02 Jul 04

I would say your PSU (Power Supply as gone duff)

  sicknote 00:30 02 Jul 04

Dell PSU available here from £50-£60 click here

  stephen-224025 09:50 02 Jul 04

Thanks Terminator, woodchip and sicknote....How can I test the PSU? I've removed the top cover and the internal fuse is OK. If I remove the fuse the motherboard light goes out so does that mean there is power getting to the board OK?
Thanks for your time peole.

  woodchip 17:03 02 Jul 04

a light on the mobo or case is no indication that the psu is providing enough power for the comp

  stephen-224025 18:53 02 Jul 04

Thanks woodchip, I'll try another psu and get back to you.

  stephen-224025 11:04 07 Jul 04

Hi you guy's....yep, you were right....replaced PSU and sweet as a nut!
Thanks everyone.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…