Dead computer:(

  Quickbeam 19:23 30 Jan 09
Locked

I've just had to switch to an old backup laptop as my main desktop won't boot up.

I get the message 'primary slave hard drive error F1'.
I'm thinking... I don't know what's up with it!
Any ideas please.

  Graham. 19:27 30 Jan 09

Sounds like the slave drive has failed or lost power. Try disconnecting it.

  MAT ALAN 19:29 30 Jan 09

That would suggest you have both drives on the same cable so it may be the cable at fault, be a good place to start...

  Quickbeam 19:29 30 Jan 09

I'll try that Graham, the tool kits out now.

  Quickbeam 19:36 30 Jan 09

It is MAT ALAN, I'll try a different one. I've delegated the manual work to my nephew so I can catch Brumas's puzzle... I might get it this week:)

  MAT ALAN 19:42 30 Jan 09

so I can catch Brumas's puzzle... I might get it this week:)

I came close ONCE!!! LOL have to say tho its a superb aside to this forum and long may it continue...

  Quickbeam 20:30 30 Jan 09

still unable to boot, screen says,
'reboot and select proper boot device or insert boot media in selected boot device and press a key'.

I can't boot with either the windows disk or symantic recovery disk... do you think an HD has died? There are two HDs in it.

  VOT Productions 20:31 30 Jan 09

It's a BIOS problem.

Check your motherboard's manual how get to Primary slave options

  Quickbeam 20:36 30 Jan 09

will do,

  Quickbeam 21:02 30 Jan 09

Entered the BIOS, but no primary or secondary, master or slave IDE drives are detected...?

  Quickbeam 21:03 30 Jan 09

Motherboard failure...?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…