DDR400 on Gigabyte 7VAXP Ultra

  POP 16:35 17 May 03
Locked

New 7vaxp ultra MoBo, new 2400+ amd processor, ATI radeon 9500 Vid Card. Using old 2100 256 x2 ram works perfectly, but change ram too 512Mb DDR 400 and BSOD appears as soon as I start too play any games. The Bios is version F4 which Gigabyte says is for the later Barton Processor.Could this be at fault? Would like to hear from jasg.

  RossThomo 22:40 17 May 03

I have a very similar setup except with a 7vaxp (F11) and a Radeon 8500, when I added an second 256meg (different generic manufacturer) of 2700 the system became far less stable, its almost impossible to run 3Dmark 2001. Modern MoBo's are very fussy about memory so i'm saving up for branded quality memory such as crucial or kingston. Is yours generic £17 a stick as mine is ? may be thats the problem.

  POP 15:13 18 May 03

My memory is one stick of 512Mb Samsung from Crucial. I have been in touch with Crucial and have tried their workarounds too no avail. I am now waiting for a reply from Gigabyte. Thanks for your interest POP

  Infamous 16:43 18 May 03

I have the same board, Had the same kind of problem with the crucial Ram, Problem got solved because i had put the wrong setting for the FSB in bios. I had a Processor that was 2100+ set too 266 FSB that worked. It was set too 333 when it didnt.

Infamous

  POP 18:48 18 May 03

It crashes on both settings, again only if I start playing games or doing something ram intensive. I was wondering if two sticks of 256Mb might work ?

  BrianW 19:01 18 May 03

Pop, have you tried changing the ram slot you put it into. I have a 7VAXP and seem to remember something about the 400 DDR ram being a bit fussy about which slot it was in. It sounds daft to me, but it may just work.

  POP 21:12 18 May 03

Thanks, will try tomorrow and post results tomorrow evening POP

  BrianW 14:26 19 May 03

click here,

Pop, I haven't found the reference I was looking for but you may find this interesting, (if you haven't already spotted it).

  POP 13:36 20 May 03

Slot change made it crash sooner. Thanks for the link. Not checked it all yet

  POP 20:44 29 May 03

In the Bios, disable 'Top Performance' This cures my problem. Thankyou all for your help. POP

  BrianW 22:10 29 May 03

Pop - thanks for the cure - I have kept my board at the default setting so haven't come against this problem yet. You've saved me the trouble! Brian

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…